Manuale in linea

                 
                     

FAQ

    
     

Ticket

     
  1. Home
  2. Docs
  3. Manuale in linea
  4. Nota Materiale
  5. Nota materiali – editing, salvataggio ed apertura.

Nota materiali – editing, salvataggio ed apertura.

 

Nota materiali – editing, salvataggio ed apertura.


A. Per aprire la finestra della nota materiali lanciando nello stesso tempo il calcolo della stessa sul documento corrente fare clic sul tasto Nota Materiali.

In questo modo Pr7 genera automaticamente la Nota materiali relativa al documento corrente.
Nota.
Lanciare la nota materiali dopo aver eseguito il calcolo
Se prima non si esegue il calcolo, si otterrà probabilmente una Nota materiali vuota. Un avvertimento viene dato dal programma se il calcolo non è stato eseguito.
B. Per aprire la finestra della nota materiali vuota e poi selezionare un file da editare fare clic sul menù Visualizza – Nota materiali – Vuota.
La nota materiali viene presentata come un ‘ambiente’ e rimane disponibile anche per i comandi Copia/Incolla o per inserimenti da listino. Per creare una nuova nota materiali si può fare clic sul menù File/Nuovo… In questo modo si apre una finestra dove è possibile scegliere il tipo di nuovo file da creare.

 


Dentro la finestra della Nota Materiali:
1 Fare clic sul tasto Apri o sul menù File/Apri per aprire un file esistente.
2 Fare clic sul tasto Salva o sul menù File/Salva per salvare la nota materiali corrente.
Una volta aperta o costruita dal documento corrente, la tabella della nota materiali può essere editata e corretta. Questo si rende necessario perché spesso il calcolo delle quantità del documento non prevede la quantità delle confezioni e ci si può trovare ad esempio 7 mt. di cavo quando magari la confezione e 100 mt.
1 Modificare i dati della nota materiali puntando il campo interessato e facendo clic con il mouse sullo stesso.
2 Modificando il campo prezzo o quantità si vedrà il totale della Nota calcolato di conseguenza.
3 In questo modo si possono aggiungere righe ed elaborare prezzi e quantità nello stesso modo di un foglio elettronico.
4 Per ricalcolare il foglio / tabella fare clic sul pulsante Calcola.
5 Navigare nella tabella dei materiali usando il navigatore di tabelle e le barre di scorrimento.
6 Lanciare la stampa facendo clic sul tasto Stampa.
• Nota materiali – Opzioni per la generazione e la stampa.
1 Fare clic sul menù Elabora e quindi Mantieni ordine posizioni. In questo modo viene prodotta la lista degli articoli nel loro ordine di inserimento e vengono evidenziati i gruppi di posizioni di appartenenza.
2 Scegliendo l’altra voce Cumula per codice, che è quella attiva per default, si riporta la nota materiali alla sua funzionalità cumulativa.
3 La voce Cumula per ditta costruttrice serve per avere un elenco di tutte le marche ed i modelli coinvolti nel progetto.
4 Sempre nel menù Elabora, la voce Normalizza Sconti serve per raggruppare gli sconti presenti nella nota in due fasce di sconto soltanto Si usa quando le fasce di sconto sono molto numerose.
5 Ricostruisce Nota materiali da documento corrente. Questa opzione consente di lanciare una nuova costruzione della nota materiali importando gli articoli dal documento in memoria.
6 Imposta tipo di stampa. Si possono selezionare quattro tipi:
1) Orientata al fornitore. Sono inclusi prevalentemente i campi relativi al fornitore come il codice ed il nome del fornitore.
2) Orientata al cantiere. In questo modo si stamperanno in prevalenza i campi relativi allo stato d’avanzamento lavori ed all’esecutivo.
3) Orientata alle fasi di lavoro. Saranno evidenziati i campi fase e descrizione fase.
4) Semplice, senza prezzi. Selezionare questa voce per ottenere una lista degli articoli senza prezzi.

Was this article helpful to you? Yes No